Netlify Status

Build network queueing issues

13 Sep 2017 06:09 UTC

Investigating: We had a background queueing issue that delayed new deploys from going live for several hours.

13 Sep 2017 06:09 UTC

Monitoring: We deployed a fix and are working through hundreds of deploys as fast as our robots are able. We brought additional capacity online but there will still be some delay before we are processing in real time again.

13 Sep 2017 11:24 UTC

Degraded performance

Affected Systems: Build pipeline