Netlify Status

Additional Delays in Background Processing

08 Nov 2017 18:47 UTC

Identified: We’re investigating additional delays in our background processing cluster. This is affecting some API activities like Notifications as well as some deploys.

08 Nov 2017 18:47 UTC

Mitigated: We’ve mitigated the immediate cause of the slowdown and are still working to put a more thorough fix in place. If you have stuck builds, please contact support so we can restart them for you.

08 Nov 2017 19:11 UTC

Resolved: The API is working well and we’re still monitoring and working on long-term solutions. If you have stuck builds, please contact support so we can restart them for you.

08 Nov 2017 20:05 UTC

Degraded performance

Affected Systems: API, Build pipeline