Netlify Status

Background Processing Delays

08 Nov 2017 17:13 UTC

Investigating: We’re investigating delays in our background processing cluster.

08 Nov 2017 16:31 UTC

Resolved: We’ve identified and resolved the issue.

08 Nov 2017 17:13 UTC

Degraded performance

Affected Systems: API