Netlify Status

Some files unavailable

16 Nov 2017 07:36 UTC

Investigating: We’re looking into issues loading some files for web service.

16 Nov 2017 07:36 UTC

Identified: We are still working on issues affecting our object store. The symptoms are some assets returning HTTP 404/not found for some sites.

16 Nov 2017 10:33 UTC

Resolved and Monitoring: We’ve repaired the issue that led to some assets failing to load, but your site may need to be redeployed if you are still seeing 404 errors for assets you know should exist. A re-deploy of your site (rebuilding the same commit or re-uploading the same files) should repair those assets, or you may contact support for us to do a similar operation.

16 Nov 2017 12:19 UTC

Partial outage

Affected Systems: CDN, Origin servers