Netlify Status

Build network delays

30 Nov 2017 00:59 UTC

Identified & Mitigating: Our build network has a fairly sizable queue built up and we are working to bring more capacity online to help work through it. No action is required on your part at present.

30 Nov 2017 00:59 UTC

Monitoring: We’ve worked through the build queue and builds are now occuring within a few minutes as usual.

30 Nov 2017 01:28 UTC

Degraded performance

Affected Systems: Build pipeline