Netlify Status

Build delays

10 Dec 2017 14:29 UTC

Investigating: We’re investigating delays in our build network. This may cause slower build times.

10 Dec 2017 14:29 UTC

Monitoring: We’ve restored normal build times, and are monitoring closely. Please contact support if you have an issue with your build.

10 Dec 2017 15:17 UTC

Degraded performance

Affected Systems: Build pipeline