Netlify Status

Build Delays

11 Dec 2017 17:10 UTC

Investigating: We’re investigating delays in our build network. This may cause slower build times.

11 Dec 2017 17:10 UTC

Monitoring: We’ve restored normal build times, and are monitoring closely. Please contact support if you have an issue with your build.

11 Dec 2017 17:33 UTC

Degraded performance

Affected Systems: Build pipeline