Netlify Status

Problems with recent uploads

12 Dec 2017 22:52 UTC

Identified: Problems with Object Store causing issues with build deployments and serving new assets. If your website shows missing assets, you can fix by rolling back to an older deploy. Please Contact support if you have trouble.

12 Dec 2017 22:16 UTC

Monitoring: New deploys are currently going through normally. We’re investigating problems with deploys from 22:30 UTC - 23:30 UTC. If you are still having trouble, please try triggering a new deploy. Our support team remains available to assist if issues persist.

12 Dec 2017 22:39 UTC

Mitigated: The issue has been fully identified and mitigated. Any of the small number of assets that were deployed during the affected time period that are currently unavailable will be restored within 24 hours.

13 Dec 2017 01:30 UTC

Resolved: We’ve resolved the issue and all missing assets have been restored.

13 Dec 2017 03:05 UTC

Partial outage

Affected Systems: CDN, Build pipeline