Netlify Status

CDN DDoS Attack

20 Jan 2018 23:58 UTC

Investigating: We’re looking into the cause of a connectivity issue at the CDN level that affected a large number of Netlify sites.

20 Jan 2018 23:58 UTC

Identified & mitigating: We’ve detected a DDoS attack against our CDN and we’re working to mitigate it.

20 Jan 2018 00:10 UTC

Mitigated: DDoS has been mitigated but we’re still looking into potential slowdowns as an after effect.

20 Jan 2018 00:25 UTC

Resolved: Everything in our service has been operating normally since our last update. We continue to monitor but do not expect any further effects.

20 Jan 2018 01:37 UTC

Major outage

Affected Systems: CDN