Netlify Status

Elevated error rates from the API

31 Jan 2018 16:09 UTC

Investigating: We are investigating elevated error rates from our API that may affect web service.

31 Jan 2018 16:09 UTC

Monitoring: We’ve resolved the cause of the errors and are continuing to monitor. If you see any more errors from web pages or our UI, please contact support with details.

31 Jan 2018 16:24 UTC

Degraded performance

Affected Systems: API, CDN