Netlify Status

CDN origin and API outage

01 Feb 2018 17:05 UTC

Investigating: We’re investigating errors with our origin and API.

01 Feb 2018 17:05 UTC

Outage: Our CDN origin and API are down and we are working to restore them.

01 Feb 2018 17:10 UTC

Monitoring: Origin and API service are restored and our team is monitoring. A database issue caused the problem and we are investigating root cause.

01 Feb 2018 17:18 UTC

Investigating: We still see some lingering page load failures with 502 status and are working to resolve them.

01 Feb 2018 17:55 UTC

Outage: Database issues have recurred and our Origin and API are down again. Cached CDN content will continue to be served, but non-cached content will show errors or timeouts.

01 Feb 2018 18:16 UTC

Monitoring: We’ve resolved the database issues and all services are back to normal. We’ll continue to monitor. Please contact support in case you still see anything misbehaving.

01 Feb 2018 18:36 UTC

Major outage

Affected Systems: API, Origin servers