Netlify Status

Elevated error rates for some web requests

16 Feb 2018 22:44 UTC

Investigating: We’re seeing some 502 errors for some page loads on some CDN nodes. Our team is investigating.

16 Feb 2018 22:41 UTC

Resolved and Monitoring: All systems normal. We’ll continue to monitor

16 Feb 2018 22:48 UTC

Degraded performance

Affected Systems: API, CDN