Netlify Status

Origin server errors

07 Mar 2018 02:15 UTC

Investigating: We’re investigating elevated error rates in our origin servers

07 Mar 2018 02:15 UTC

Mitigated: We identified and mitigated a DDoS attack, and origin responses are starting to pick back up.

07 Mar 2018 03:04 UTC

Resolved: Our monitoring and tests show all systems back to normal. If you’re still seeing issues with your site, please contact [email protected]

07 Mar 2018 03:10 UTC

Partial outage

Affected Systems: Origin servers