Netlify Status

Origin server slowdown

07 Mar 2018 08:40 UTC

Investigating: Our origin servers are responding slowly and we’ve added more capacity and are continuing to investigate

07 Mar 2018 08:40 UTC

Monitoring: We’ve added capacity to our origin and are seeing improved system behavior. We continue to monitor the situation.

07 Mar 2018 09:49 UTC

Resolved: Performance is back to normal and we’ll continue to monitor.

07 Mar 2018 10:01 UTC

Degraded performance

Affected Systems: Origin servers