Netlify Status

Slow loading for some web content

25 Jun 2018 19:27 UTC

Identified, Mitigated & Monitoring: We’re working to mitigate some slow and timing out loads of webpages. We have already found a potential cause.

25 Jun 2018 19:27 UTC

Monitoring: We’ve added capacity and adjusted some configurations related to the service degradation and confirmed that the fix has been effective.

25 Jun 2018 21:12 UTC

Re-Identified: Our fix was not fully effective; the team continues to work on the slow loads which largely apply to uncached content.

25 Jun 2018 21:30 UTC

Monitoring: We’ve applied some new fixes about 15 minutes ago and are watching performance carefully.

25 Jun 2018 22:06 UTC

Degraded performance

Affected Systems: CDN