Netlify Status

API slowdowns impacting UI, non-cached content, and builds

26 Jun 2018 22:23 UTC

Investigating: We’re seeing slow loads of web content and difficulty in using our web UI. We’re investigating.

26 Jun 2018 22:23 UTC

Investigating: Builds can also be affected by this. We’re still investigating.

26 Jun 2018 22:40 UTC

Mitigated & Monitoring: Performance has stabilized, but we are working on improving setup to prevent future issues. If anything is not behaving as expected please contact our helpdesk, https://www.netlify.com/support

26 Jun 2018 23:14 UTC

Degraded performance

Affected Systems: API, CDN, Build pipeline