Netlify Status

API slowdowns impacting UI, non-cached web content, and potentially builds

27 Jun 2018 15:01 UTC

Investigating: We’re seeing slow loads of netlify hosted web content and difficulty in using our web UI. We’re investigating.

27 Jun 2018 15:01 UTC

Investigating: Our team continues to work on restoring service

27 Jun 2018 15:31 UTC

Monitoring: We’ve found a cause of the slowdown and mitigated it and continue to monitor. We’ll post again soon to confirm operations are completely restored.

27 Jun 2018 15:41 UTC

Resolved and still Monitoring: We continue to mitigate a DDoS attack against one of our customers. Service is operating normally now and for the past hour, though the attack is ongoing so we continue to monitor.

27 Jun 2018 20:21 UTC

Degraded performance

Affected Systems: API, CDN, Build pipeline