Netlify Status

origin connectivity issues

01 Aug 2018 21:01 UTC

Identified: A DDoS attack on our service is affecting page loads for our non-Enterprise customers. Our team is working to mitigate the effects of the attack.

01 Aug 2018 21:01 UTC

Mitigated and Monitoring: A DDoS attack on our service continues, but we have mitigated it to a large degree and no more failed page loads should occur. We’ll continue to improve our defenses and monitor the situation.

01 Aug 2018 21:35 UTC

Resolved: The attack has been mitigated and is no longer causing any effects. Please check with the helpdesk (https://www.netlify.com/support) if you still see any problems.

01 Aug 2018 22:16 UTC

Degraded performance

Affected Systems: CDN