Netlify Status

Bad deploy of our administrative UI

02 Aug 2018 21:34 UTC

Identified: A bad deploy of our application has caused our UI to stop working and our team is working to roll it back. Webpage loads are NOT affected by this incident.

02 Aug 2018 21:34 UTC

Resolved: We rolled back the bad deploy and everything is working normally again. Please contact the helpdesk (https://www.netlify.com/support) if you are still seeing anything unexpected.

02 Aug 2018 21:45 UTC

Degraded performance

Affected Systems: API