Netlify Status

Delays in our job processing

03 Aug 2018 07:37 UTC

Identified: We’ve identified an issue processing background jobs that’s preventing deployments to be delayed.

03 Aug 2018 07:37 UTC

Mitigated and Monitoring: Corrupted data in our queue system was causing connectivity issues to process delayed jobs. We’ve fixed the problem and we’re monitoring the system.

03 Aug 2018 07:50 UTC

Resolved: Please check with the helpdesk (https://www.netlify.com/support) if you still see any problems.

03 Aug 2018 08:00 UTC

Degraded performance

Affected Systems: API, Build pipeline