Netlify Status

slow page loads for uncached content

27 Aug 2018 16:15 UTC

Identified: High loads on our origin servers are leading to slow page loads for uncached content on the CDN.

27 Aug 2018 16:15 UTC

Mitigated and Monitoring: The main customer visible effects were mitigated in about 15 minutes, but we continue to monitor and work to reduce the chance of recurrence now.

27 Aug 2018 17:15 UTC

Monitoring: We don’t expect any continuing customer-impacting effects but will continue to monitor.

27 Aug 2018 18:03 UTC

Degraded performance

Affected Systems: CDN