Netlify Status

Asset Postprocessing is blocking some builds from completeing

03 Sep 2018 02:21 UTC

Investigating: We are seeing builds experience Asset Postprocessing timeouts and fail as a result. Our operations team is looking into it.

03 Sep 2018 02:21 UTC

Resolved & Monitoring: We’ve resolved the issue and builds should complete normally now.

03 Sep 2018 02:55 UTC

Degraded performance

Affected Systems: Build pipeline