Netlify Status

Reports of Slow Builds

08 Oct 2018 13:12 UTC

Investigating: We are currently investigating reports of slow build times.

08 Oct 2018 13:12 UTC

Indentified: We have identified the cause of the slow build times and are working to mitigate the issue. We will provide an update as soon as we have a fix deployed

08 Oct 2018 16:04 UTC

Identified & Monitoring: Builds remain slow but most are finishing. Issues are related to a third party log streaming provider; we don’t have an ETA on a full fix. If you’re having trouble getting a build to finish, please contact our helpdesk; we can change a setting so your builds finish.

08 Oct 2018 17:30 UTC

Resolved & Monitoring: We’ve resolved the issue and builds should complete normally now.

08 Oct 2018 17:40 UTC

Degraded performance

Affected Systems: Build pipeline