Netlify Status

Issues with internal message queueing system.

22 Oct 2018 14:05 UTC

Identified: We’re seeing issues on our internal message queuing system which may effect triggering new deploys as well as cache purges for successful deploys.

22 Oct 2018 14:05 UTC

Resolved & Monitoring: We’ve resolved the issue and builds should complete normally now.

22 Oct 2018 14:35 UTC

Partial outage

Affected Systems: Build pipeline