Netlify Status

CDN connectivity issues for some web requests in the New York, USA area

26 Oct 2018 16:18 UTC

Investigating: We’re investigating connectivity issues to our CDN in the New York area.

26 Oct 2018 16:18 UTC

Monitoring: Monitors show that the connectivity issues have recovered and we continue to monitor and investigate root cause. They affected only our non-enterprise CDN.

26 Oct 2018 16:47 UTC

Resolved: We have resolved the incident and understand the cause and are putting measures in place to prevent recurrence. Our helpdesk can provide more details if you have questions.

26 Oct 2018 16:56 UTC

Degraded performance

Affected Systems: CDN