Increased errors and latencies on the High-Performance Edge Network
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 12:05 UTC
Monitoring
From 09:09 UTC to 11:40 UTC, there was increased latency and there were errors on the High-Performance Edge Network. We have mitigated the issues, and the team will continue to monitor.
Posted Aug 29, 2024 - 11:50 UTC
Update
The team continues to investigate this issue.
Posted Aug 29, 2024 - 11:38 UTC
Update
Efforts to resolve the issue are ongoing.
Posted Aug 29, 2024 - 11:20 UTC
Update
The team is still working diligently to resolve the issue.
Posted Aug 29, 2024 - 10:59 UTC
Update
Our team is actively working to resolve the issue.
Posted Aug 29, 2024 - 10:40 UTC
Update
We’re seeing a decrease in errors. The team is continuing the investigate this issue.
Posted Aug 29, 2024 - 10:18 UTC
Investigating
Starting at 09:09 UTC we are seeing increased latency and errors on the High-Performance Edge Network
Posted Aug 29, 2024 - 10:01 UTC
This incident affected: High-Performance Edge Network.