Elevated errors and latency on Standard, and High-Performance Network

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 16:23 UTC

Monitoring

The team has restored the service and is monitoring the situation
Posted Mar 21, 2025 - 15:01 UTC

Update

We're currently looking into elevated error rates, and latency on our standard, and high-performance networks.
Posted Mar 21, 2025 - 14:25 UTC

Update

We are continuing to investigate this issue.
Posted Mar 21, 2025 - 14:24 UTC

Investigating

We're currently looking into elevated error rates, and latency on our standard, and high-performance networks.
Posted Mar 21, 2025 - 14:24 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.