Agent Runners Outage

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 07:41 UTC

Monitoring

From 6pm UTC October 20 until 7am UTC October 21, Agent Runners Service has been experiencing failures. We have determined the source of the issue, put a fix in place, and will continue to monitor its effectiveness.
Posted Oct 21, 2025 - 07:28 UTC
This incident affected: Agent Runners.