Missing Edge Function logs for historical invocations
Incident Report for Netlify
Resolved
Historical logs working as normal and no data loss occurred.
Posted Apr 15, 2024 - 10:02 UTC
Update
Backfilling has been completed and we are ingesting real-time logs now.
Posted Apr 15, 2024 - 09:32 UTC
Update
The process of backfilling logs is still ongoing, they have been backfilled until April 15, 09:00 UTC
Posted Apr 15, 2024 - 09:03 UTC
Update
The logs continue to be backfilled.
Posted Apr 15, 2024 - 08:40 UTC
Monitoring
We've deployed a fix and are currently backfilling the data. There was no data loss but the process to restore the data will take a few hours.
Posted Apr 15, 2024 - 08:02 UTC
Identified
Our team has identified the root cause of the problem and is working on a solution.
Posted Apr 15, 2024 - 07:46 UTC
Investigating
We are investigating reports of missing Edge Functions historical logs.
Posted Apr 15, 2024 - 07:28 UTC
This incident affected: Edge Functions.