Global Edge Function Errors

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Nov 15, 2024 - 02:15 UTC

Update

The fix has been implemented
Posted Nov 15, 2024 - 02:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 01:42 UTC

Investigating

We are seeing increased latency and errors with edge functiosns in Europe and the US and are currently investigating.
Posted Nov 15, 2024 - 01:25 UTC
This incident affected: Edge Functions.