Netlify Forms ReCAPTCHA Issue
Incident Report for Netlify
Resolved
We’ve fixed an issue that was affecting some form submissions with CAPTCHA. To apply these updates, please redeploy your site.
Posted Dec 20, 2024 - 17:09 UTC
Monitoring
We’ve resolved an issue affecting some form submissions with reCAPTCHA. Please redeploy your site to ensure updates take effect.
Posted Dec 20, 2024 - 16:47 UTC
Investigating
We are currently investigating an issue impacting the functionality of reCAPTCHA for Netlify Forms.
Posted Dec 20, 2024 - 15:50 UTC
This incident affected: Netlify Forms.