Increased errors and latencies across the network
Incident Report for Netlify
Resolved
The issue is now solved
Posted Oct 24, 2024 - 04:00 UTC
Monitoring
We've applied a fix, and the issue appears to be resolved. We're continuing to monitor it.
Posted Oct 24, 2024 - 03:48 UTC
Update
The team is still investigating the issue,
Posted Oct 24, 2024 - 03:32 UTC
Update
We believe this is related to our Edge Functions layer alone. We're still investigating.
Posted Oct 24, 2024 - 03:06 UTC
Update
The team continues to investigate the issue. We started seeing the errors happening around 1AM UTC.
Posted Oct 24, 2024 - 02:41 UTC
Investigating
We are seeing increased latency and errors on the High-Performance Edge Network. The team is investigating
Posted Oct 24, 2024 - 02:22 UTC
This incident affected: High-Performance Edge Network.