Errors when connecting to GitLab
Incident Report for Netlify
Resolved
This incident is now considered resolved. If your site still does not seem to connect to GitLab, please contact Support for help.
Posted Oct 02, 2023 - 15:24 UTC
Monitoring
As of 14:51 UTC, we haven't experienced errors connecting Netlify Sites to GitLab repositories. It looks like something has been fixed on GitLab side. We will continue to monitor the situation.
Posted Oct 02, 2023 - 15:01 UTC
Investigating
We are investigating reports of users unable to connect their Netlify sites to GitLab repositories.
Posted Oct 02, 2023 - 14:07 UTC