HTTP 431 with Edge Functions

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Oct 18, 2024 - 03:09 UTC

Monitoring

We've applied a fix and the issue appears to be resolved. We're continuing to monitor the issue.
Posted Oct 18, 2024 - 02:58 UTC

Update

We are continuing to investigate this issue.
Posted Oct 18, 2024 - 02:52 UTC

Investigating

We're investigating reports of HTTP 431 on sites using Edge Functions.
Posted Oct 18, 2024 - 01:25 UTC
This incident affected: Standard Edge Network and Edge Functions.