Failure to start Agent Runners

Incident Report for Netlify

Resolved

A fix has been rolled out at 17:15 UTC and the issue appears to be resolved.
Posted Oct 28, 2025 - 17:38 UTC

Investigating

Since 13:00 UTC, agent runners have been unavailable. Users trying to use it could see a stuck message saying "configuring environment" in the UI. We are working on a fix right now.
Posted Oct 28, 2025 - 17:37 UTC
This incident affected: Agent Runners.