Elevated errors for builds using Edge Functions

Incident Report for Netlify

Resolved

This incident impacting some builds using Edge Functions between 14:28 - 15:36 UTC has been resolved. Our team will continue to monitor but we do not expect further impact. If your builds still does not seem to be working well, please contact Support for help.
Posted Nov 10, 2023 - 15:58 UTC

Update

We are continuing to investigate this issue.
Posted Nov 10, 2023 - 15:44 UTC

Investigating

We are currently investigating elevated errors for builds using Edge Functions.
Posted Nov 10, 2023 - 15:42 UTC
This incident affected: Build Pipeline and Edge Functions.