Standard Edge Network & HP Edge - Elevated 502 Errors

Incident Report for Netlify

Resolved

This is now resolved.
Posted Feb 18, 2025 - 16:27 UTC

Update

We're still monitoring, however this should now be resolved.
Posted Feb 18, 2025 - 16:09 UTC

Update

During testing we noticed that a small percentage of HP edge customers are impacted as well. We've started a rollback, and are monitoring the situation.
Posted Feb 18, 2025 - 15:47 UTC

Monitoring

We've started a rollback and are monitoring the situation
Posted Feb 18, 2025 - 15:02 UTC

Investigating

We are seeing sporadic instances of 502 Bad Gateway responses for requests to the Standard Edge, HP Edge is not affected. Our team is investigating.
Posted Feb 18, 2025 - 14:43 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.