Errors serving dynamic content from Netlify functions on the Standard Edge Network
Incident Report for Netlify
Resolved
This incident has been resolved. If you're still seeing issues, please redeploy the site.
Posted Jan 30, 2025 - 13:27 UTC
Update
A fix has been implemented to address this issue. We're still monitoring the fix.
Posted Jan 29, 2025 - 21:42 UTC
Monitoring
A fix has been implemented to address this issue. Affected sites need to be redeployed to see those changes take effect.
Posted Jan 29, 2025 - 20:23 UTC
Identified
We've identified the cause of this issue and are currently working on a fix.
Posted Jan 29, 2025 - 18:40 UTC
Investigating
Our team is currently investigating the root cause.
Posted Jan 29, 2025 - 14:45 UTC
This incident affected: Standard Edge Network and Netlify Functions.