Outage of Analytics, RUM and Billing Overview features
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 09:23 UTC
Monitoring
A fix for this issue has been deployed and we will continue to monitor.
Posted Sep 13, 2024 - 08:56 UTC
Identified
At 8:38am UTC, we observed an outage with our Analytics, RUM, and Billing Overview features. Our engineers have identified the source of this issue and are working to resolve. We have confirmed no data has been lost during this outage.
Posted Sep 13, 2024 - 08:55 UTC
This incident affected: Netlify Application UI.