Service Disruption for Sites using the Standard Edge Network

Incident Report for Netlify

Resolved

Some sites on the Standard Edge Network experienced intermittent availability issues. Our team identified and mitigated the cause, and services have since recovered.
Posted Oct 27, 2025 - 15:15 UTC

Identified

Our team is actively working to mitigate the impact for sites on the Standard Edge Network. Services are recovering, and we're monitoring stability. This started at 2:17PM UTC. We will provide more updates shortly
Posted Oct 27, 2025 - 14:54 UTC
This incident affected: Standard Edge Network.