Increased errors on network and builds
Incident Report for Netlify
Resolved
All affected customers should no longer have issues creating new deploys or network issues related to this issue.
Posted Nov 20, 2024 - 15:50 UTC
Monitoring
Increased errors across the network and builds from 15:29 UTC to 15:36 UTC. An issue with pulling latest environment variables for sites in networks and builds was detected
Posted Nov 20, 2024 - 15:49 UTC
This incident affected: Build Pipeline.