Increased errors on builds

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 10:07 UTC

Monitoring

We have rolled out a fix and have observed successful deploys.
Posted Mar 03, 2025 - 10:06 UTC

Identified

The issue has been identified and we are working on a fix
Posted Mar 03, 2025 - 09:56 UTC

Investigating

We see an elevated number of builds failing for sites that use Functions configured in regions other than us-east-2. Our team has been alerted and is working on a fix
Posted Mar 03, 2025 - 09:55 UTC
This incident affected: Build Pipeline.