HTTP 500 errors
Incident Report for Netlify
Resolved
We've seen full recovery in Lambda functions and AWS reports recovery as well. Our team will continue to monitor but expects no further impact. Note that in earlier updates on our status page, we had marked our Standard and High-Performance Edge services as impacted in addition to our administrative UI and Lambda Functions. However, upon review, those services were fully functional for the duration of this outage.
Posted Jun 13, 2023 - 20:56 UTC
Monitoring
We are seeing vast improvement in correct behavior of lambda functions, and AWS is reporting the same on their status page. We'll continue to monitor as things develop.
Posted Jun 13, 2023 - 20:45 UTC
Update
We've largely repaired our administrative UI. Some sites using lambda functions will still be impacted with HTTP 500 errors.
Posted Jun 13, 2023 - 19:49 UTC
Identified
We believe that the problems in site service are related to a failure in AWS to run lambda functions as mentioned at https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 19:20 UTC
Investigating
We are seeing HTTP 500 errors for some content on our HP Edge and Standard CDN's, mostly around function-backed content. Our team is investigating.
Posted Jun 13, 2023 - 19:04 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, Netlify Application UI, and Netlify Functions.