Increase in error rates on Netlify's Standard Edge network.

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 12:23 UTC

Monitoring

Our team has identified the root cause and deployed a fix.
Posted Mar 26, 2025 - 12:13 UTC

Investigating

Starting at approximately 11:18 UTC, we began observing an increase in error rates when serving requests via the Netlify Standard Edge. Our engineering team is actively investigating the issue.
Posted Mar 26, 2025 - 12:02 UTC
This incident affected: Standard Edge Network.