Failure to deploy sites due to function upload failure
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 19:55 UTC
Monitoring
We have deployed a fix to our functions deployment pipeline and are currently monitoring the results.
Posted Feb 04, 2025 - 18:43 UTC
Identified
We're seeing failures to deploy sites due to a failure to upload functions. Our team has identified the issue and is working on a fix.
Posted Feb 04, 2025 - 17:42 UTC
This incident affected: Build Pipeline.