Build logs unavailable

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Apr 28, 2024 - 06:14 UTC

Monitoring

The issue with the logs not appearing as well as the pending lag for old logs to get the build logs in the UI now seems to be resolved, but we're continuing to monitor the issue further.
Posted Apr 28, 2024 - 06:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2024 - 05:14 UTC

Investigating

We're investigating issues where build logs are not loading for various users.
Posted Apr 28, 2024 - 04:38 UTC
This incident affected: Build Pipeline.