Increased edge function errors for Standard Edge Network
Incident Report for Netlify
Resolved
We have resolved an issue that caused increased edge function errors for the Standard Edge Network between 22:47 to 23:45 UTC.
Posted Apr 13, 2024 - 00:30 UTC
Monitoring
The issue appears to be resolved and we are monitoring to confirm the resolution.
Posted Apr 12, 2024 - 23:49 UTC
Identified
There is an issue causing increased errors for edge functions on the Standard Edge Network. We believe we have identified the cause and are working to resolve the issue now.
Posted Apr 12, 2024 - 23:43 UTC
This incident affected: Edge Functions.