Image CDN returning 502s

Incident Report for Netlify

Resolved

Our monitors and logging point to our Image CDN no longer responding with 502s.
Posted Dec 05, 2024 - 20:56 UTC

Monitoring

A fix has been made to address the issue causing the 502 response and are monitoring to make sure the change has resolved the issue completely.
Posted Dec 05, 2024 - 20:50 UTC

Identified

We have identified the cause of the 502s and are working towards a fix.
Posted Dec 05, 2024 - 20:37 UTC

Investigating

We are currently investigating reports of issues with our ImageCDN.
Posted Dec 05, 2024 - 20:23 UTC
This incident affected: Netlify Image CDN.