Increased errors on some sites
Incident Report for Netlify
Resolved
Fix has worked well and we are confident that it will not recur. Our team will continue to monitor but we do not expect further impact. If your site still does not seem to be working well, please contact Support for help.
Posted Sep 29, 2023 - 14:41 UTC
Monitoring
We have identified the cause of the errors and implemented a fix as of 14:18 UTC, and continue to monitor closely.
Posted Sep 29, 2023 - 14:25 UTC
Identified
Team has implemented a fix for errors on the CDN and is working to implement it for all sites
Posted Sep 29, 2023 - 14:15 UTC
Investigating
Since 13:57 UTC, we’re experiencing errors on some sites.
Posted Sep 29, 2023 - 14:08 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.