Create API and create.netlify.com Unavailable

Incident Report for Netlify

Resolved

This incident is now resolved.
Posted Jan 16, 2025 - 16:23 UTC

Update

We are continuing to monitor for any other issues
Posted Jan 16, 2025 - 15:54 UTC

Monitoring

create.netlify.com , and create API's temporarily were not loading for customers It has since recovered on its own. It was caused by a large uptick in traffic.
Posted Jan 16, 2025 - 15:37 UTC

Update

create.netlify.com is back up, we're currently working on identifying the cause of the issue
Posted Jan 16, 2025 - 15:24 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2025 - 15:18 UTC

Investigating

We are currently investigating an issue with Create API's returning 500 errors, and create.netlify.com not loading
Posted Jan 16, 2025 - 15:18 UTC
This incident affected: Netlify Create API.